foutmelding libexiv2.dll

  • 2 Reacties
  • 266 Gelezen
*

Offline Janno

  • 21
Gepost op: 30 juni 2018, 13:58:51
GIMP 2.10 ge´nstalleerd na systeemherstel.
Bij opstarten foutmeldinging over ontbrekende libexiv2.dll
Hoe te verhelpen?
*

Offline FransR

  • 1684
Gepost op: 2 juli 2018, 12:07:07
Hallo Janno,
Het is heel stil op het forum en dus weinig of geen reacties.
Ikzelf heb geen enkel idee hoe je dit moet oplossen, want ik werk met Linux en weet helemaal niets van dll's.
Ik heb ook niets kunnen vinden op andere fora.
Het spijt me,
Frans

Ps 13:53: het verbaast me dat ik nooit iets hierover ergens op het web heb gezien. Heb je wel de juiste download via: https://www.gimp.org/downloads/
« Laatst bewerkt op: 2 juli 2018, 13:53:17 door FransR »
Wat je wilt, dat kun je!
Gepost op: 2 juli 2018, 21:22:05
Gimp 2.10 werkt prima. Die libexiv2.dll ken ik wel. Je kunt naar dit bestand zoeken op je eigen PC, bestaat deze niet dan weet je dat de installatie na systeemherstel niet goed is gegaan. Bestaat deze wel dan is er iets fout in de dll registratie. Omdat je praat over systeemherstel vermoed ik dat het laatste het geval is.

Ik zou eerst eens Gimp grondig verwijderen, dus ook alle resten opsporen die achterblijven (is windows een wereldkampioen in). Op de registry heb ik dat al eens beschreven maar helaas kun je daar op dit moment niet bij. Herstart windows (is altijd goed). Download Gimp 2.10 van de officiele site en installeer Gimp opnieuw. Bekijk of je de melding opnieuw krijgt.
Happy Gimping,

E. Sullock Enzlin