Tijd om mijn buroblad even op te schonen

  • 4 Reacties
  • 705 Gelezen
Gepost op: 8 oktober 2016, 11:44:02
Zo, najaars schoonmaak achter de rug en alle veel gebruikte fototools weer onder handbereik!
Open source - smakelijker, verser en goedkoper!
http://mike.bing-photography.com
Gepost op: 8 oktober 2016, 13:24:02
Firefox, Gimp en Hugin gebruik ik ook. De rest ken ik niet maar het ziet er wel interessant uit ;)
Gepost op: 8 oktober 2016, 13:30:53
Meeste programma's zijn bekend. Een paar heb ik opgezocht, weer wat wijzer geworden.
Happy Gimping,

E. Sullock Enzlin
Gepost op: 1 januari 2018, 21:03:15
Vandaag ook mijn desktopachtergrond vernieuwd.




Desktopgegevens:

= 'Linux-compatibele' i5 desktop met Uefi (nieuw):

Citaat
@localhost ~]$ inxi -Fx
System:    Host: localhost Kernel: 4.4.95-pclos1 x86_64 bits: 64 gcc: 7.2.1
           Desktop: N/A Distro: PCLinuxOS
Machine:   Device: desktop Mobo: ASUSTeK model: PRIME B250M-K v: Rev X.0x serial: N/A
           UEFI [Legacy]: American Megatrends v: 0605 date: 03/20/2017
CPU:       Quad core Intel Core i5-7400 (-MCP-)
           arch: Skylake rev.9 cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 24000
           clock speeds: max: 3001 MHz 1: 1900 MHz 2: 1000 MHz 3: 1000 MHz
           4: 1000 MHz
Graphics:  Card: NVIDIA GK208B [GeForce GT 710] bus-ID: 01:00.0
           Display Server: X.Org 1.19.6 drivers: nvidia,v4l
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: GeForce GT 710/PCIe/SSE2
           version: 4.5.0 NVIDIA 384.98 Direct Render: Yes
Audio:     Card-1 NVIDIA GK208 HDMI/DP Audio Controller
           driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Intel 200 Series PCH HD Audio
           driver: snd_hda_intel bus-ID: 00:1f.3
           Sound: Advanced Linux Sound Architecture v: k4.4.95-pclos1
Network:   Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 03:00.0
           IF: eth0 state: up speed: 1000 Mbps duplex: full
           mac:
Drives:    HDD Total Size: 1000.2GB (6.9% used)
           ID-1: /dev/sda model: ST1000DM010 size: 1000.2GB
Partition: ID-1: / size: 50G used: 12G (25%) fs: ext4 dev: /dev/root
           ID-2: /home size: 864G used: 61G (8%) fs: ext4 dev: /dev/sda6
           ID-3: swap-1 size: 4.29GB used: 0.00GB (0%)
           fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 232 Uptime: 2:03 Memory: 729.3/7916.3MB
           Init: SysVinit runlevel: 5 Gcc sys: 7.2.1
           Client: Shell (bash 4.4.121) inxi: 2.3.51
Groet,
klokke.
« Laatst bewerkt op: 1 januari 2018, 21:09:11 door klokke »
Doet wel, ziet niet om.
Gepost op: 2 januari 2018, 18:34:40
Leuk !!
Happy Gimping,

E. Sullock Enzlin