Gimp versie 2.8.14 released

  • 7 Reacties
  • 3641 Gelezen
Gepost op: 29 augustus 2014, 15:45:40
Er is een nieuwe versie van Gimp uitgekomen en wel versie 2.8.14. De versie 2.8.12 is zeer snel ingetrokken wegens een release fout.

Je vindt de nieuwe versie uiteraard hier: www.gimp.org.
Happy Gimping,

E. Sullock Enzlin
Gepost op: 31 augustus 2014, 20:34:37
Er is verontrustende informatie op de gimp registry:

--------------------------------------------------------------
2.8.14 compile for windows has many broken parts

Python doesnt work
icons are missing
if you uninstall it be sure to use control panel because of libgimp differences
this removes the 2.8.14 libgimp libraries that will NOT work with GIMP-2.8.10

I would not install this update until these things are fixed for WINDOWS compile.

-Rod
-----------------------------------------------------------------

Maw INSTALLEER 2.8.14 nog maar even NIET, houdt het voorlopig bij 2.8.10.
« Laatst bewerkt op: 31 augustus 2014, 20:53:35 door E. Sullock Enzlin »
Happy Gimping,

E. Sullock Enzlin
Gepost op: 2 september 2014, 13:38:50
Krijg hem niet ge´nstalleerd. Bericht: "Hoe wilt u dit type bestand (.torrent) openen ?

Sorry, ik ben een supperbeginneling !
Gepost op: 2 september 2014, 16:09:47
Download en installeer 2.8.14 nog even niet!!! De problemen hiermee moeten eerst opgelost zijn helaas.

Download de oude versie 2.8.10 (NIET de torrent).
De download vind je hier: http://download.gimp.org/pub/gimp/v2.8/windows/
en kies hier de volgende file: gimp-2.8.10-setup.exe          30-Nov-2013       17:20          86M 

Dit bestand ergens op je HD opslaan en daarna uitvoeren. Volg daarna de instructies.
Happy Gimping,

E. Sullock Enzlin
Gepost op: 2 september 2014, 21:09:23
Voor wie wil experimenteren hier is al v2.8.15. http://www.gimpchat.com/viewtopic.php?f=9&t=11020&sid=86ace888733f2aa8e26e6417e5b19136.
Let op dit is een ontwikkelaarsversie nog niet de stabiele versie.

Het verschil tussen een stabiele en ontwikkelaarsversie zie je aan het laatste nummer: even is stabiel oneven is ontwikkelaarsversie. Dit is een algemeen geaccepteerde afspraak. Macrosoft houdt zich er overigens niet aan kijk maar eens: win 7 ('goed' stabiel) versus win 8 (een flop) ;D
Happy Gimping,

E. Sullock Enzlin
Gepost op: 5 september 2014, 16:29:00
Weer wat nieuws gevonden over 2.8.14 er blijken verkeerde librairies (.dll) meegelinkt te zijn. Door een aantal van deze .dll's te vervangen door de .dll's die bij 2.8.10 zitten is het probleem opgelost. Vooralsnog blijkt dit alleen voor de windows versie te zijn. Voor Linux schijnt er geen probleem te zijn.

Hier het hele verhaal: http://www.gimpchat.com/viewtopic.php?f=7&t=11020&start=20
« Laatst bewerkt op: 5 september 2014, 16:30:57 door E. Sullock Enzlin »
Happy Gimping,

E. Sullock Enzlin
*

Offline FransR

  • 1684
Gepost op: 11 februari 2015, 09:02:36
Sorry, een oud topic, maar dit hoort er wel in te staan denk ik.

Vanmorgen gemerkt dat de voorgrondselectie van 2.8.14  &voorgrond_selecteren; niet goed werkt: bij wat ingewikkelde structuren met veel kleuren wordt Gimp abrupt gestopt....

Ik zal proberen dit nader te onderzoeken.

Ook heb ik gemerkt dat veel woorden die al in het Nederlands waren nu weer Engels-talig zijn.
Wat je wilt, dat kun je!
Gepost op: 12 februari 2015, 17:29:57
Nou ja oud topic?? Het is nog steeds zeer actueel. 2.8.14 heeft wat nukken installeer dus bij voorkeur 2.8.10 in ieder geval voor windows. Reden is dat bepaalde bibliotheken die nodig zijn voor Gimp nog niet voor windows zijn bijgewerkt. Voor zover ik weet heeft linux die problemen in mindere mate of helemaal niet.
Happy Gimping,

E. Sullock Enzlin