Inkscape nieuwe installatie

  • 14 Reacties
  • 6843 Gelezen
*

Offline tomatito

  • 1226
Gepost op: 6 mei 2012, 18:57:33
Gepost op: 6 mei 2012, 19:12:56
Ik heb hier een laptop met ubuntu. Zal zo eens kijken hoe het zit met de inkscape versie (en ook gimp 2.8 voor FransR), want hier op gentoo heb ik versie 0.48.3.1 ook geinstalleerd staan, zonder er iets speciaals voor te hoeven doen.
*

Offline tomatito

  • 1226
Gepost op: 6 mei 2012, 19:31:44
Oke, dat zou mooi zijn  :)

PS. Ik ben een ramp met computer technische zaken... maar dat wist je al  ;D
Gepost op: 6 mei 2012, 19:48:29
Ik denk dat het tijd wordt om je ubuntu up te graden ;)
Op de laptop waar ik het over had draait versie 11.10, daar is inkscape 0.48.2.1 de meest recente.
Mijn vriend heeft zijn ubuntu van de week geupgrade naar versie 12.04 en die heeft 0.48.3.1.
Ik heb op zijn laptop inkscape geinstalleerd en gestart, wat wel wat lang duurde, maar verder geen problemen opleverde.
*

Offline tomatito

  • 1226
Gepost op: 7 mei 2012, 07:22:49
Ik ga dan ook maar upgraden: van 10.04 naar 12.04 :P. Dat word dan een schone installatie. Even uitzoeken/inlezen in hoe dat ook al weer moet.

Op het moment heb ik nog dualboot maar misschien dat ik dat er ook maar eens afgooi. Zit tevens over de aanschaf na te denken van een 2e hands laptopje met alleen Windows  ::)
*

Offline FransR

  • 1684
Gepost op: 7 mei 2012, 07:47:13
Omdat ik vermoed dat mijn versie van Inkscape (0.47) een bug bevat heb ik besloten om deze versie er af te gooien en Inkscape 0.48.3.1 te installeren.

enzovoort, enzovoort.
Ik heb even gekeken op de website van Inkscape: www.inkscape.org en heb gezien dat 0.48 inderdaad de nieuste stabielke versie is.
Verder staat er dat die best geinstalleerd kan worden met sudo apt-get install inkscape.

Ik heb het vage vermoeden dat er iets anders aan de hand is, gezien het feit dat je ook php meldingen krijgt.
Overigens is Ubuntu 10.04 een LTS versie, dus je hoeft theoretisch nog niet te upgraden.

Edit: zojuist heb ik Inkscape verwijderd en op deze manier weer geinstalleerd maar het blijft 0.47......., en hij werkt weer gewoon zoals de bedoeling is.
« Laatst bewerkt op: 7 mei 2012, 08:02:33 door FransR »
Wat je wilt, dat kun je!
Gepost op: 7 mei 2012, 08:22:49
Volgens mij is 12.04 de volgende LTS, en zoals je ziet heb je gewoon op een gegeven moment software die niet meer bijgewerkt wordt.
Nu is dat voor veel mensen prima, maar nieuwere software brengt vaak nieuwe features met zich mee, en ubuntu upgraden is over het algemeen het minst pijnloos als je opeenvolgende versies hebt.

Moet er uiteraard wel bijzetten dat upgraden altijd een risico met zich meebrengt, dus altijd van tevoren backuppen!
*

Offline tomatito

  • 1226
Gepost op: 8 mei 2012, 06:32:27
Bedankt voor alle info  :)

Citaat
Overigens is Ubuntu 10.04 een LTS versie, dus je hoeft theoretisch nog niet te upgraden
Is het zo dat ik op mijn huidige versie van Ubuntu 10.04 alleen oudere versies van Inkscape krijg meegeleverd via het software centrum? Dus niet als vanzelf de nieuwste? Moet toch ook handmatig kunnen via de terminal?

Inmiddels Inkscape weer (her)ge´nstalleerd en ik heb dezelfde bug weer terug. Of ik doe zelf iets fout met Inkscape. Zou ook nog kunnen...en dat dan een bug noemen  ;D. Maar als test heb ik Leendert een SVG-bestand gestuurd en hij kon deze niet eens openen. Dat trok mij over de streep. Bug alarm!

Citaat
Moet er uiteraard wel bijzetten dat upgraden altijd een risico met zich meebrengt, dus altijd van tevoren backuppen!
Ga ik zeker doen! Moet er niet aandenken... alles weg  :o

 
« Laatst bewerkt op: 8 mei 2012, 06:34:59 door tomatito »
Gepost op: 8 mei 2012, 09:49:25
Is het zo dat ik op mijn huidige versie van Ubuntu 10.04 alleen oudere versies van Inkscape krijg meegeleverd via het software centrum? Dus niet als vanzelf de nieuwste? Moet toch ook handmatig kunnen via de terminal?

Het lijkt er wel op, als je kijkt naar de verschillende inkscape versies die mij werden aangeboden op verschillende ubuntu versies ;)
Je hebt al via het ppa linkje laten zien dat je ook buiten de officiele repo's prima software kunt installeren, en als het je alleen om inkscape gaat, dan hoef je uiteraard niet je hele ubuntu overhoop te gooien.
*

Offline FransR

  • 1684
Gepost op: 8 mei 2012, 13:42:58
Ik ben een aantal uren verder en heb zojuis de 12.04 LTS.
Alles ziet er heel anders uit, gewone dingen zijn niet meer vanzelfsprekend, maar alles blijkt toch te werken na veel speurwerk.
Maar: zowel Inkscape als Gimp zijn nog steeds oud en ik kan ze niet verversen....
Wat je wilt, dat kun je!
*

Offline admin

  • 852
Gepost op: 8 mei 2012, 13:52:01
GIMP 2.8 kun je alsvolgt installeren in Ubuntu 12.04:

    sudo add-apt-repository ppa:otto-kesselgulasch/gimp
    sudo apt-get update && sudo apt-get install gimp

Zie onderaan dit artikel: http://omgubuntu.co.uk/2012/05/gimp-2-8-released/
*

Offline tomatito

  • 1226
Gepost op: 14 mei 2012, 10:18:50
Inmiddels Ubuntu 12.04 ge´nstalleerd (schoon). En Gimp 2.8 is ook ge´nstalleerd. Snel even gekeken en het ziet er goed uit... ben benieuwd naar de nieuwe functies  :P
*

Offline tomatito

  • 1226
Gepost op: 14 mei 2012, 10:42:28
Inkscape 0.48.2.1 ook ge´nstalleerd via het software centrum.

Mijn probleem met de gradients is ook opgelost (testje gedaan)  :D

Ik kon het mij niet voorstellen maar het lijkt dus toch echt om een bug te gaan (een hele beste!).
Gepost op: 14 mei 2012, 11:01:33
Tomatito, hoe kun jij nu 0.48.2.1 hebben, terwijl je vertelt dat je nu ubuntu 12.04 draait?
Die heeft namelijk 0.48.3.1.
*

Offline tomatito

  • 1226
Gepost op: 14 mei 2012, 11:34:25
Ja sorry is een foutje van mij.... ik heb inderdaad Inkscape 0.48.3.1 (= de versie die je krijgt via het software centrum).